Commit 64db819e authored by catch's avatar catch
Browse files

Issue #3182959 by xjm: Prevent pre-release milestones from downgrading to earlier releases

parent 38144b9e
...@@ -16,13 +16,13 @@ ...@@ -16,13 +16,13 @@
], ],
"require": { "require": {
"composer/installers": "^1.9", "composer/installers": "^1.9",
"drupal/core-composer-scaffold": "^9", "drupal/core-composer-scaffold": "^9.2",
"drupal/core-project-message": "^9", "drupal/core-project-message": "^9.2",
"drupal/core-recommended": "^9", "drupal/core-recommended": "^9.2",
"drupal/core-vendor-hardening": "^9" "drupal/core-vendor-hardening": "^9.2"
}, },
"require-dev": { "require-dev": {
"drupal/core-dev": "^9" "drupal/core-dev": "^9.2"
}, },
"conflict": { "conflict": {
"drupal/drupal": "*" "drupal/drupal": "*"
......
...@@ -16,12 +16,12 @@ ...@@ -16,12 +16,12 @@
], ],
"require": { "require": {
"composer/installers": "^1.9", "composer/installers": "^1.9",
"drupal/core-composer-scaffold": "^9", "drupal/core-composer-scaffold": "^9.2",
"drupal/core-project-message": "^9", "drupal/core-project-message": "^9.2",
"drupal/core-recommended": "^9" "drupal/core-recommended": "^9.2"
}, },
"require-dev": { "require-dev": {
"drupal/core-dev": "^9" "drupal/core-dev": "^9.2"
}, },
"conflict": { "conflict": {
"drupal/drupal": "*" "drupal/drupal": "*"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment