Commit 304e0b29 authored by Steven Wittens's avatar Steven Wittens

- MySQL-update needs to use 'mysql' or 'mysqli'

parent 030fd179
......@@ -1281,7 +1281,7 @@ function system_update_162() {
function system_update_163() {
$ret = array();
if ($GLOBALS['db_type'] == 'mysql') {
if ($GLOBALS['db_type'] == 'mysql' || $GLOBALS['db_type'] == 'mysqli') {
$ret[] = update_sql('ALTER TABLE {cache} CHANGE data data LONGBLOB');
}
return $ret;
......@@ -1397,5 +1397,3 @@ function system_update_166() {
return $ret;
}
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment