Unverified Commit 19cf46cc authored by alexpott's avatar alexpott
Browse files

Issue #3107155 by effulgentsia, catch, daffie, Gábor Hojtsy, andypost, xjm:...

Issue #3107155 by effulgentsia, catch, daffie, Gábor Hojtsy, andypost, xjm: Raise SQLite version requirement to 3.26 in Drupal 9
parent 39a54376
......@@ -57,7 +57,7 @@ Drupal requires:
- Percona Server 5.5.8 (or greater) (http://www.percona.com/). Percona
Server is a backwards-compatible replacement for MySQL.
- PostgreSQL 9.1.2 (or greater) (http://www.postgresql.org/).
- SQLite 3.7.11 (or greater) (http://www.sqlite.org/).
- SQLite 3.26 (or greater) (http://www.sqlite.org/).
For more detailed information about Drupal requirements, including a list of
PHP extensions and configurations that are required, see "System requirements"
......
......@@ -28,7 +28,7 @@ public function name() {
* {@inheritdoc}
*/
public function minimumVersion() {
return '3.7.11';
return '3.26';
}
/**
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment