Commit 005e3934 authored by xjm's avatar xjm

Drupal 9.0.0-beta1

parent 41c68e83
......@@ -453,7 +453,7 @@
},
{
"name": "drupal/core",
"version": "9.0.x-dev",
"version": "9.0.0-beta1",
"dist": {
"type": "path",
"url": "core",
......@@ -699,7 +699,7 @@
},
{
"name": "drupal/core-project-message",
"version": "9.0.x-dev",
"version": "9.0.0-beta1",
"dist": {
"type": "path",
"url": "composer/Plugin/ProjectMessage",
......@@ -729,7 +729,7 @@
},
{
"name": "drupal/core-vendor-hardening",
"version": "9.0.x-dev",
"version": "9.0.0-beta1",
"dist": {
"type": "path",
"url": "composer/Plugin/VendorHardening",
......@@ -6538,11 +6538,7 @@
],
"aliases": [],
"minimum-stability": "dev",
"stability-flags": {
"drupal/core": 20,
"drupal/core-project-message": 20,
"drupal/core-vendor-hardening": 20
},
"stability-flags": [],
"prefer-stable": true,
"prefer-lowest": false,
"platform": [],
......
......@@ -7,7 +7,7 @@
"webflo/drupal-core-strict": "*"
},
"require": {
"drupal/core": "9.0.x-dev",
"drupal/core": "9.0.0-beta1",
"asm89/stack-cors": "1.3.0",
"composer/installers": "v1.8.0",
"composer/semver": "1.5.1",
......
......@@ -7,7 +7,7 @@
"webflo/drupal-core-require-dev": "*"
},
"require": {
"drupal/core": "9.0.x-dev",
"drupal/core": "9.0.0-beta1",
"behat/mink": "v1.8.1",
"behat/mink-browserkit-driver": "v1.3.4",
"behat/mink-goutte-driver": "v1.2.1",
......
......@@ -80,7 +80,7 @@ class Drupal {
/**
* The current system version.
*/
const VERSION = '9.0.0-dev';
const VERSION = '9.0.0-beta1';
/**
* Core API compatibility.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment