Commit 32ce1764 authored by oadaeh's avatar oadaeh

Issue #2977679 by oadaeh: Update module to require latest version of library

parent 7c5f5ec5
......@@ -3,7 +3,7 @@
"type": "drupal-module",
"description": "Integrates the PHPMailer library for SMTP e-mail delivery.",
"require": {
"phpmailer/phpmailer": ">=5.2.21"
"phpmailer/phpmailer": "^5.2.26"
},
"license": "GPL-2.0+",
"homepage": "https://drupal.org/project/phpmailer",
......
......@@ -15,7 +15,7 @@ function phpmailer_requirements($phase) {
if ($phase == 'runtime' && phpmailer_library_exists()) {
$mail = new PHPMailer();
$required_version = '5.2.21';
$required_version = '5.2.26';
$installed_version = $mail->Version;
$requirements['phpmailer'] = array(
'title' => $t('PHPMailer library'),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment