Commit 03a0b4c7 authored by DamienMcKenna's avatar DamienMcKenna Committed by Robert Ragas

Issue #2578297 by DamienMcKenna: *must* run latest metatag module

parent 0d3d8579
......@@ -43,7 +43,7 @@ Yoast SEO for Drupal module
* [Yoast SEO for Drupal](http://drupal.org/project/yoast_seo)
Yoast SEO for Drupal module dependencies:
* [Metatag](http://drupal.org/project/metatag)
* [Metatag](http://drupal.org/project/metatag) - requires v7.x-1.7 or newer.
* Node (Core)
* Path (Core)
......
......@@ -3,12 +3,15 @@ description = "Adds Yoast SEO page analysis and configuration"
package = SEO
core = 7.x
; These are provided by core.
dependencies[] = node
dependencies[] = metatag
dependencies[] = path
dependencies[] = ctools
; A newer version of Metatag is required due to internal API changes.
dependencies[] = metatag (>= 1.7)
configure = admin/config/search/yoast
; Views Handlers
files[] = views/yoast_seo_handler_score.inc
\ No newline at end of file
; Views Handlers.
files[] = views/yoast_seo_handler_score.inc
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment