Unverified Commit 84f45407 authored by Dave Reid's avatar Dave Reid

Enforce Drupal 8.7 is a minimum requirement.

parent 36bb1cb2
......@@ -3,7 +3,8 @@ type: module
description: 'Creates an XML sitemap conforming to the <a href="http://sitemaps.org/">sitemaps.org protocol</a>.'
package: 'XML Sitemap'
core: 8.x
core_version_requirement: ^8 || ^9
core_version_requirement: ^8.7 || ^9
configure: xmlsitemap.admin_search
test_dependencies:
- drupal:system (>= 8.7)
- robotstxt:robotstxt
  • I believe this breaks compatibility with Core 8.8?

    Seems the core key needs to be removed, and the minimum needs to be raised to 8.8 for it to work properly past version 8.7

Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment