Commit db932f81 authored by sun's avatar sun

#327710 by sun: Fixed nicEdit version could not be detected.

parent 329c0500
......@@ -6,6 +6,7 @@ Wysiwyg x.x-x.x, xxxx-xx-xx
Wysiwyg 6.x-x.x, xxxx-xx-xx
---------------------------
#327710 by sun: Fixed nicEdit version could not be detected.
#328116 by sun: Added Safari plugin for TinyMCE 3.
#327710 by sun: Added nicEdit support.
#323855 by sun: Increased supported version of jWYSIWYG to 0.5.
......
......@@ -41,11 +41,8 @@ function wysiwyg_nicedit_editor() {
*/
function wysiwyg_nicedit_version($editor) {
$script = wysiwyg_get_path('nicedit') . '/nicedit.js';
// Note: This is 100% lame. nicEdit developers: Please add version info.
$size = (filesize($script) / 1000);
if ($size > 41) {
return '0.9';
}
// @see http://nicedit.com/forums/viewtopic.php?t=425
return '0.9';
}
/**
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment