composer.json 621 Bytes
Newer Older
1
2
3
{
    "name": "drupal/upgrade_status",
    "type": "drupal-module",
4
    "description": "Review current status of known Drupal 9 incompatibilities on the site.",
5
6
7
8
    "homepage": "http://drupal.org/project/upgrade_status",
    "license": "GPL-2.0-or-later",
    "require": {
        "drupal/core": "^8.6",
9
10
11
        "mglaman/phpstan-drupal": "^0.11.9",
        "phpstan/phpstan": "^0.11.9",
        "phpstan/phpstan-deprecation-rules": "^0.11.2",
12
        "drupal/git_deploy": "2.x-dev",
13
        "mathieuviossat/arraytotexttable": "~1.0.0",
14
        "phpunit/phpunit": "^4.8.35 || ^6.5"
15
16
17
    },
    "minimum-stability": "dev"
}