composer.json 679 Bytes
Newer Older
1
2
3
{
    "name": "drupal/upgrade_status",
    "type": "drupal-module",
4
    "description": "Review current status of known Drupal 9 incompatibilities on the site.",
5
6
7
    "homepage": "http://drupal.org/project/upgrade_status",
    "license": "GPL-2.0-or-later",
    "require": {
8
        "drupal/core": "^8.7",
9
10
        "mglaman/phpstan-drupal": "^0.12.0",
        "phpstan/phpstan-deprecation-rules": "^0.12.0",
11
        "drupal/git_deploy": "2.x-dev",
12
        "mathieuviossat/arraytotexttable": "~1.0.0"
13
    },
14
15
16
17
18
19
20
21
    "minimum-stability": "dev",
    "extra": {
        "drush": {
            "services": {
                 "drush.services.yml": "^9 || ^10"
            }
        }
    }
22
}