Commit faffa4f2 authored by mig5's avatar mig5

upgrade aegir to use drush 4.4 and drush_make 2.2

parent a4c7ad8c
......@@ -15,7 +15,7 @@ function drush_provision_hostmaster_install_validate($site = NULL) {
drush_set_default('script_user', provision_current_user());
drush_set_default('web_group', _provision_default_web_group());
drush_set_default('http_service_type', 'apache');
drush_set_default('drush_make_version', '6.x-2.1');
drush_set_default('drush_make_version', '6.x-2.2');
drush_set_default('aegir_db_user', 'root');
drush_set_default('client_name', 'admin');
$aegir_db_user = drush_get_option('aegir_db_user');
......
......@@ -29,7 +29,7 @@
# guess the aegir version based on the info file
AEGIR_VERSION=HEAD
DRUSH_VERSION=6.x-3.3
DRUSH_VERSION=7.x-4.4
########################################################################
# functions
......
......@@ -16,8 +16,8 @@ AEGIR_DOMAIN=aegir.example.com
AEGIR_HOME="$HOME"
DRUPAL_DIR=$AEGIR_HOME/hostmaster-$AEGIR_VERSION
DRUSH_VERSION=6.x-3.3
DRUSH_MAKE_VERSION=6.x-2.1
DRUSH_VERSION=7.x-4.4
DRUSH_MAKE_VERSION=6.x-2.2
OLD_DRUPAL_DIR=$AEGIR_HOME/hostmaster-0.4-beta2
DRUSH_DIR=$AEGIR_HOME/drush
DRUSH="php $DRUSH_DIR/drush.php"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment