Commit f868fcd4 authored by JamesAn's avatar JamesAn Committed by helmo

Issue #2701145 by JamesAn: Add support for Drush 9.x

parent 8287f895
......@@ -84,6 +84,7 @@ function install_main() {
// We have an existing settings.php.
switch (substr(drush_core_version(), 0, 1)) {
case '9':
case '8':
case '7':
$sql = drush_get_class('Drush\Sql\Sql', array(), array(drush_drupal_major_version()));
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment