Commit cf59b562 authored by anarcat's avatar anarcat

fix syntax error that oddly enough doesn't crash the install (?WTF?)

parent 8df487f4
......@@ -18,7 +18,7 @@ case "$1" in
install|upgrade)
# DEPRECATED: drush_make package dependency introduced in 1.5,
# compatibility code should be removed in ... 3.x?
if [ -d $VARLIB/.drush/drush_make ; then
if [ -d $VARLIB/.drush/drush_make ]; then
echo "existing drush_make install in $VARLIB/.drush/drush_make detected"
echo "this needs to be removed or moved away for the install to be completed"
echo "try: rm -rf $VARLIB/.drush/drush_make"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment