Commit 215e041a authored by Xano's avatar Xano
Browse files

Remove Coveralls.io integration, because it causes unexplained test failures.

parent 12838186
......@@ -32,6 +32,4 @@ install:
script:
# Run PHPUnit tests and submit code coverage statistics.
- cd $TRAVIS_BUILD_DIR/../drupal/modules/plugin
- mkdir -p build/logs
- ../../core/vendor/bin/phpunit -c ./phpunit.xml.dist --bootstrap ../../core/tests/bootstrap.php --verbose --debug --coverage-clover ./build/logs/clover.xml || exit 1
- php ./vendor/bin/coveralls -v -c ./.coveralls.yml
- ../../core/vendor/bin/phpunit -c ./phpunit.xml.dist --bootstrap ../../core/tests/bootstrap.php --verbose --debug || exit 1
# Plugin
[![Build Status](https://travis-ci.org/bartfeenstra/drupal-plugin.svg?branch=8.x-2.x)](https://travis-ci.org/bartfeenstra/drupal-plugin) [![Coverage Status](https://coveralls.io/repos/bartfeenstra/drupal-plugin/badge.svg?branch=8.x-2.x)](https://coveralls.io/r/bartfeenstra/drupal-plugin?branch=8.x-2.x)
[![Build Status](https://travis-ci.org/bartfeenstra/drupal-plugin.svg?branch=8.x-2.x)](https://travis-ci.org/bartfeenstra/drupal-plugin)
## About
The plugin module complements Drupal core's
......
......@@ -14,8 +14,5 @@
},
"require" : {
"php": "~5.5|~7.0"
},
"require-dev" : {
"satooshi/php-coveralls": "dev-master"
}
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment