Commit 1fa9518a authored by Adrian Rossouw's avatar Adrian Rossouw Committed by adrian

Change hostmaster makefile to source packages from cvs , not d.o downloads

parent 009a254d
......@@ -155,7 +155,7 @@ To become aegir user you can issue this command::
Additionally to make following instructions generic and not dependant on
a concrete Drupal or Aegir version. We will use bash environment
variables for this. So current Drupal is 6.14 and Aegir release is
0.4-alpha1.
0.4-alpha2.
You should replace following command for current versions at the time
you are reading this document.
......@@ -163,7 +163,7 @@ you are reading this document.
Shell commands::
export DRUPAL_DIR=/var/aegir/drupal-6.14
export AEGIR_TAG=DRUPAL-6--0-4-ALPHA1
export AEGIR_TAG=DRUPAL-6--0-4-ALPHA2
Installing drush 2.0
......
core = 6.x
projects[hosting][version] = "0.4-alpha1"
projects[eldir][version] = "0.4-alpha1"
projects[hosting][type] = "module"
projects[hosting][download][type] = "cvs"
projects[hosting][download][revision] = "DRUPAL-6--0-4-ALPHA2"
projects[hosting][download][root] = "pserver:anonymous:anonymous@cvs.drupal.org:/cvs/drupal-contrib"
projects[hosting][download][module] = "contributions/profiles/hosting"
projects[eldir][type] = "theme"
projects[eldir][download][type] = "cvs"
projects[eldir][download][revision] = "DRUPAL-6--0-4-ALPHA2"
projects[eldir][download][root] = "pserver:anonymous:anonymous@cvs.drupal.org:/cvs/drupal-contrib"
projects[eldir][download][module] = "contributions/themes/eldir"
projects[admin_menu][version] = "1.5"
projects[install_profile_api][version] = "2.1"
......@@ -4,8 +4,8 @@ AEGIR_VERSION=0.4
DRUPAL_VERSION=6.14
DRUSH_TAG=DRUPAL-6--2-0
PROVISION_TAG=DRUPAL-6--0-4-ALPHA1
HOSTING_TAG=DRUPAL-6--0-4-ALPHA1
PROVISION_TAG=DRUPAL-6--0-4-ALPHA2
HOSTING_TAG=DRUPAL-6--0-4-ALPHA2
AMENU_TAG=DRUPAL-6--1-5
INSTPROFILEAPI_TAG=DRUPAL-6--2-1
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment