Commit 575337d9 authored by hass's avatar hass

Require Drupal 8.5 because of Drupal:messenger()

parent ab0b160f
......@@ -18,5 +18,7 @@
"source": "https://git.drupal.org/project/google_analytics.git"
},
"license": "GPL-2.0+",
"require": {}
"require": {
"drupal/core": "~8.5"
}
}
......@@ -4,6 +4,8 @@ description: 'Allows your site to be tracked by Google Analytics by adding a Jav
package: Statistics
core: 8.x
configure: google_analytics.admin_settings_form
dependencies:
- drupal:system (>= 8.5)
test_dependencies:
- php:php
- token:token
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment