Commit a9f6ea87 authored by marcoscano's avatar marcoscano Committed by slashrsm

Issue #2819871 by marcoscano: Make it clear that Embed isn't compatible with...

Issue #2819871 by marcoscano: Make it clear that Embed isn't compatible with Entity Browsers that use the 'Modal' display plugin
parent 0a8d4b38
......@@ -162,7 +162,7 @@ class Entity extends EmbedTypeBase implements ContainerFactoryPluginInterface {
$form['entity_browser'] = [
'#type' => 'select',
'#title' => $this->t('Entity browser'),
'#description' => $this->t('Entity browser to be used to select entities to be embedded.'),
'#description' => $this->t('Entity browser to be used to select entities to be embedded. Note that not all display plugins from Entity Browser are compatible with Entity Embed. For example, the "iFrame" display is compatible, while the "Modal" display is not.'),
'#options' => $options,
'#default_value' => $this->getConfigurationValue('entity_browser'),
];
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment