Commit f362e6ae authored by David_Rothstein's avatar David_Rothstein

Issue #2018791 by droplet | gagarine: States.js is not compatible with jquery...

Issue #2018791 by droplet | gagarine: States.js is not compatible with jquery +1.6.1 because it use $.attr in the wrong way.
parent 0b1196be
......@@ -373,7 +373,7 @@ states.Trigger.states = {
checked: {
'change': function () {
return this.attr('checked');
return this.is(':checked');
}
},
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment