Commit e83f9f69 authored by alexpott's avatar alexpott

Issue #2862254 by slasher13, jibran, pwolanin: Update non-Symfony dependencies before 8.3.0

parent fc14e926
This diff is collapsed.
......@@ -19,7 +19,7 @@
"symfony/polyfill-iconv": "~1.0",
"symfony/yaml": "~2.8",
"twig/twig": "^1.23.1",
"doctrine/common": "2.5.*",
"doctrine/common": "^2.5",
"doctrine/annotations": "1.2.*",
"guzzlehttp/guzzle": "^6.2.1",
"symfony-cmf/routing": "~1.4",
......@@ -28,7 +28,7 @@
"stack/builder": "1.0.*",
"egulias/email-validator": "1.2.*",
"masterminds/html5": "~2.1",
"symfony/psr-http-message-bridge": "v0.2",
"symfony/psr-http-message-bridge": "^1.0",
"zendframework/zend-diactoros": "~1.1",
"composer/semver": "~1.0",
"paragonie/random_compat": "^1.0|^2.0",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment