Commit a7eee0e4 authored by webchick's avatar webchick

Issue #1813758 by sun: Fixed Drupal 8 installer refers to Drupal 7 :)

parent 161a3532
......@@ -166,7 +166,7 @@ function system_requirements($phase) {
// version. (See install_verify_pdo() for details.)
if (!defined('PDO::ATTR_DEFAULT_FETCH_MODE')) {
$database_ok = FALSE;
$pdo_message = $t('Your web server seems to have the wrong version of PDO installed. Drupal 7 requires the PDO extension from PHP core. This system has the older PECL version. See the <a href="@link">system requirements</a> page for more information.', array(
$pdo_message = $t('Your web server seems to have the wrong version of PDO installed. Drupal requires the PDO extension from PHP core. This system has the older PECL version. See the <a href="@link">system requirements</a> page for more information.', array(
'@link' => 'http://drupal.org/requirements/pdo#pecl',
));
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment