Commit 88d101c9 authored by alexpott's avatar alexpott

Issue #2747083 by Eric_A, Mile23, alexpott: drupal/core-dependency-injection...

Issue #2747083 by Eric_A, Mile23, alexpott: drupal/core-dependency-injection wrongly requires symfony/expression-language
parent e74b8c65
......@@ -12,8 +12,10 @@
},
"require": {
"php": ">=5.5.9",
"symfony/dependency-injection": "~2.8",
"symfony/expression-language": "~2.7"
"symfony/dependency-injection": "~2.8"
},
"suggest": {
"symfony/expression-language": "For using expressions in service container configuration"
},
"autoload": {
"psr-4": {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment