Commit 71a15feb authored by alexpott's avatar alexpott

Issue #2421451 by cilefen, dawehner: Drupal needs comments in opcache

parent af11320d
......@@ -26,6 +26,11 @@
exit;
}
if (function_exists('opcache_get_status') && opcache_get_status()['opcache_enabled'] && !ini_get('opcache.save_comments')) {
print 'Systems with OPcache installed must have <a href="http://php.net/manual/en/opcache.configuration.php#ini.opcache.save-comments">opcache.save_comments</a> enabled.';
exit();
}
// Start the installer.
$class_loader = require_once 'autoload.php';
require_once __DIR__ . '/includes/install.core.inc';
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment