Commit 3e2e6e9c authored by alexpott's avatar alexpott

Issue #2527324 by Kartagis, naveenvalecha: The install message referencing...

Issue #2527324 by Kartagis, naveenvalecha: The install message referencing insufficient PDO drivers links to the wrong documentation page
parent 6ff86676
......@@ -276,7 +276,7 @@ function system_requirements($phase) {
if (empty($drivers)) {
$database_ok = FALSE;
$pdo_message = t('Your web server does not appear to support any common PDO database extensions. Check with your hosting provider to see if they support PDO (PHP Data Objects) and offer any databases that <a href=":drupal-databases">Drupal supports</a>.', array(
':drupal-databases' => 'https://www.drupal.org/node/270#database',
':drupal-databases' => 'https://www.drupal.org/requirements/database',
));
}
// Make sure the native PDO extension is available, not the older PEAR
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment