Commit 2fc31c1f authored by Dries's avatar Dries

- Patch #698502 by jhodgdon, cha0s: improved database requirements documentation.

parent 6d68dd8c
......@@ -22,7 +22,8 @@ Drupal requires:
or greater) (http://www.postgresql.org/), or SQLite (3.4.2 or greater)
(http://www.sqlite.org/).
For more detailed information about Drupal requirements, see "Requirements"
For more detailed information about Drupal requirements, including a list of
PHP extensions and configurations that are required, see "System requirements"
(http://drupal.org/requirements) in the Drupal handbook.
For detailed information on how to configure a test server environment using
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment