Commit 2f5a36cb authored by alexpott's avatar alexpott

Issue #2713073 by harsha012, Mile23, dawehner, webflo, jibran: Add required...

Issue #2713073 by harsha012, Mile23, dawehner, webflo, jibran: Add required php extensions to composer.json
parent ecfdf604
......@@ -4539,6 +4539,19 @@
"prefer-stable": true,
"prefer-lowest": false,
"platform": {
"ext-date": "*",
"ext-dom": "*",
"ext-filter": "*",
"ext-gd": "*",
"ext-hash": "*",
"ext-json": "*",
"ext-pcre": "*",
"ext-pdo": "*",
"ext-session": "*",
"ext-simplexml": "*",
"ext-spl": "*",
"ext-tokenizer": "*",
"ext-xml": "*",
"php": "^5.5.9|>=7.0.8"
},
"platform-dev": []
......
......@@ -4,6 +4,19 @@
"type": "drupal-core",
"license": "GPL-2.0-or-later",
"require": {
"ext-date": "*",
"ext-dom": "*",
"ext-filter": "*",
"ext-gd": "*",
"ext-hash": "*",
"ext-json": "*",
"ext-pcre": "*",
"ext-PDO": "*",
"ext-session": "*",
"ext-SimpleXML": "*",
"ext-SPL": "*",
"ext-tokenizer": "*",
"ext-xml": "*",
"php": "^5.5.9|>=7.0.8",
"symfony/class-loader": "~3.4.0",
"symfony/console": "~3.4.0",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment