Commit 29d0cc90 authored by lauriii's avatar lauriii

Issue #3003669 by dawehner: yarn build:js-dev is broken due to wrong order of arguments

parent ebcf1459
......@@ -9,7 +9,7 @@
},
"scripts": {
"build:js": "cross-env BABEL_ENV=legacy node ./scripts/js/babel-es6-build.js",
"build:js-dev": "cross-env NODE_ENV=development node BABEL_ENV=legacy ./scripts/js/babel-es6-build.js",
"build:js-dev": "cross-env NODE_ENV=development BABEL_ENV=legacy node ./scripts/js/babel-es6-build.js",
"watch:js": "cross-env BABEL_ENV=legacy node ./scripts/js/babel-es6-watch.js",
"watch:js-dev": "cross-env NODE_ENV=development BABEL_ENV=legacy node ./scripts/js/babel-es6-watch.js",
"lint:core-js": "node ./node_modules/eslint/bin/eslint.js .",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment