Commit 22aa4508 authored by catch's avatar catch

Issue #2840596 by alexpott, catch, dawehner: Update Symfony components to ~2.8.16

parent 412b615a
......@@ -4049,25 +4049,25 @@
},
{
"name": "symfony/browser-kit",
"version": "v3.2.2",
"version": "v2.8.16",
"source": {
"type": "git",
"url": "https://github.com/symfony/browser-kit.git",
"reference": "548f8230bad9f77463b20b15993a008f03e96db5"
"reference": "d2a5de15c8341a470a66becf4597bc675686a72b"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/symfony/browser-kit/zipball/548f8230bad9f77463b20b15993a008f03e96db5",
"reference": "548f8230bad9f77463b20b15993a008f03e96db5",
"url": "https://api.github.com/repos/symfony/browser-kit/zipball/d2a5de15c8341a470a66becf4597bc675686a72b",
"reference": "d2a5de15c8341a470a66becf4597bc675686a72b",
"shasum": ""
},
"require": {
"php": ">=5.5.9",
"symfony/dom-crawler": "~2.8|~3.0"
"php": ">=5.3.9",
"symfony/dom-crawler": "~2.1|~3.0.0"
},
"require-dev": {
"symfony/css-selector": "~2.8|~3.0",
"symfony/process": "~2.8|~3.0"
"symfony/css-selector": "~2.0,>=2.0.5|~3.0.0",
"symfony/process": "~2.3.34|~2.7,>=2.7.6|~3.0.0"
},
"suggest": {
"symfony/process": ""
......@@ -4075,7 +4075,7 @@
"type": "library",
"extra": {
"branch-alias": {
"dev-master": "3.2-dev"
"dev-master": "2.8-dev"
}
},
"autoload": {
......@@ -4102,7 +4102,7 @@
],
"description": "Symfony BrowserKit Component",
"homepage": "https://symfony.com",
"time": "2017-01-02 20:32:22"
"time": "2017-01-02 20:30:24"
},
{
"name": "symfony/css-selector",
......@@ -4159,24 +4159,24 @@
},
{
"name": "symfony/dom-crawler",
"version": "v3.2.2",
"version": "v2.8.16",
"source": {
"type": "git",
"url": "https://github.com/symfony/dom-crawler.git",
"reference": "27d9790840a4efd3b7bb8f5f4f9efc27b36b7024"
"reference": "52cc211afa9458c0a54c478010a55f44892c1c02"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/symfony/dom-crawler/zipball/27d9790840a4efd3b7bb8f5f4f9efc27b36b7024",
"reference": "27d9790840a4efd3b7bb8f5f4f9efc27b36b7024",
"url": "https://api.github.com/repos/symfony/dom-crawler/zipball/52cc211afa9458c0a54c478010a55f44892c1c02",
"reference": "52cc211afa9458c0a54c478010a55f44892c1c02",
"shasum": ""
},
"require": {
"php": ">=5.5.9",
"php": ">=5.3.9",
"symfony/polyfill-mbstring": "~1.0"
},
"require-dev": {
"symfony/css-selector": "~2.8|~3.0"
"symfony/css-selector": "~2.8|~3.0.0"
},
"suggest": {
"symfony/css-selector": ""
......@@ -4184,7 +4184,7 @@
"type": "library",
"extra": {
"branch-alias": {
"dev-master": "3.2-dev"
"dev-master": "2.8-dev"
}
},
"autoload": {
......@@ -4211,7 +4211,7 @@
],
"description": "Symfony DomCrawler Component",
"homepage": "https://symfony.com",
"time": "2017-01-02 20:32:22"
"time": "2017-01-02 20:30:24"
}
],
"aliases": [],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment