Commit 00a526a9 authored by catch's avatar catch

Revert "Issue #2932606 by jibran, alexpott: Use PHPUnit 6 for PHP 7.0 / 7.1 testing"

This reverts commit 7d0b699e.
parent ec185f16
......@@ -182,7 +182,7 @@ public static function upgradePHPUnit(Event $event) {
* TRUE if the PHPUnit needs to be upgraded, FALSE if not.
*/
public static function upgradePHPUnitCheck($phpunit_version) {
return !(version_compare(PHP_MAJOR_VERSION . '.' . PHP_MINOR_VERSION, '7.0') >= 0 && version_compare($phpunit_version, '6.1') < 0);
return !(version_compare(PHP_MAJOR_VERSION . '.' . PHP_MINOR_VERSION, '7.2') >= 0 && version_compare($phpunit_version, '6.1') < 0);
}
/**
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment