Commit ebbbc0bc authored by Nathaniel Catchpole's avatar Nathaniel Catchpole
Browse files

Drupal 10.0.0-rc2

parent 5c800d68
......@@ -439,7 +439,7 @@
},
{
"name": "drupal/core",
"version": "10.0.x-dev",
"version": "10.0.0-rc2",
"dist": {
"type": "path",
"url": "core",
......@@ -594,7 +594,7 @@
},
{
"name": "drupal/core-project-message",
"version": "10.0.x-dev",
"version": "10.0.0-rc2",
"dist": {
"type": "path",
"url": "composer/Plugin/ProjectMessage",
......@@ -627,7 +627,7 @@
},
{
"name": "drupal/core-vendor-hardening",
"version": "10.0.x-dev",
"version": "10.0.0-rc2",
"dist": {
"type": "path",
"url": "composer/Plugin/VendorHardening",
......@@ -8379,11 +8379,7 @@
],
"aliases": [],
"minimum-stability": "dev",
"stability-flags": {
"drupal/core": 20,
"drupal/core-project-message": 20,
"drupal/core-vendor-hardening": 20
},
"stability-flags": [],
"prefer-stable": true,
"prefer-lowest": false,
"platform": [],
......
......@@ -7,7 +7,7 @@
"webflo/drupal-core-strict": "*"
},
"require": {
"drupal/core": "10.0.x-dev",
"drupal/core": "10.0.0-rc2",
"asm89/stack-cors": "~v2.1.1",
"composer/semver": "~3.3.2",
"doctrine/annotations": "~1.13.3",
......
......@@ -7,7 +7,7 @@
"webflo/drupal-core-require-dev": "*"
},
"require": {
"drupal/core": "10.0.x-dev",
"drupal/core": "10.0.0-rc2",
"behat/mink": "v1.10.0",
"behat/mink-browserkit-driver": "v2.1.0",
"behat/mink-selenium2-driver": "v1.6.0",
......
......@@ -75,7 +75,7 @@ class Drupal {
/**
* The current system version.
*/
const VERSION = '10.0.0-dev';
const VERSION = '10.0.0-rc2';
/**
* Core API compatibility.
......
......@@ -9,9 +9,9 @@
"require": {
"php": ">=8.1.0",
"doctrine/annotations": "^1.13",
"drupal/core-file-cache": "10.0.x-dev",
"drupal/core-plugin": "10.0.x-dev",
"drupal/core-utility": "10.0.x-dev"
"drupal/core-file-cache": "10.0.0-rc2",
"drupal/core-plugin": "10.0.0-rc2",
"drupal/core-utility": "10.0.0-rc2"
},
"autoload": {
"psr-4": {
......@@ -23,5 +23,5 @@
"This file was partially generated automatically. See: https://www.drupal.org/node/3293830"
]
},
"minimum-stability": "dev"
"minimum-stability": "RC"
}
......@@ -8,7 +8,7 @@
"license": "GPL-2.0-or-later",
"require": {
"php": ">=8.1.0",
"drupal/core-utility": "10.0.x-dev"
"drupal/core-utility": "10.0.0-rc2"
},
"autoload": {
"psr-4": {
......@@ -20,5 +20,5 @@
"This file was partially generated automatically. See: https://www.drupal.org/node/3293830"
]
},
"minimum-stability": "dev"
"minimum-stability": "RC"
}
......@@ -8,8 +8,8 @@
"license": "GPL-2.0-or-later",
"require": {
"php": ">=8.1.0",
"drupal/core-file-cache": "10.0.x-dev",
"drupal/core-serialization": "10.0.x-dev"
"drupal/core-file-cache": "10.0.0-rc2",
"drupal/core-serialization": "10.0.0-rc2"
},
"autoload": {
"psr-4": {
......@@ -21,5 +21,5 @@
"This file was partially generated automatically. See: https://www.drupal.org/node/3293830"
]
},
"minimum-stability": "dev"
"minimum-stability": "RC"
}
......@@ -8,7 +8,7 @@
"license": "GPL-2.0-or-later",
"require": {
"php": ">=8.1.0",
"drupal/core-serialization": "10.0.x-dev"
"drupal/core-serialization": "10.0.0-rc2"
},
"autoload": {
"psr-4": {
......@@ -20,5 +20,5 @@
"This file was partially generated automatically. See: https://www.drupal.org/node/3293830"
]
},
"minimum-stability": "dev"
"minimum-stability": "RC"
}
......@@ -9,7 +9,7 @@
},
"require": {
"php": ">=8.1.0",
"drupal/core-render": "10.0.x-dev"
"drupal/core-render": "10.0.0-rc2"
},
"autoload": {
"psr-4": {
......@@ -21,5 +21,5 @@
"This file was partially generated automatically. See: https://www.drupal.org/node/3293830"
]
},
"minimum-stability": "dev"
"minimum-stability": "RC"
}
......@@ -8,7 +8,7 @@
"license": "GPL-2.0-or-later",
"require": {
"php": ">=8.1.0",
"drupal/core-file-security": "10.0.x-dev"
"drupal/core-file-security": "10.0.0-rc2"
},
"autoload": {
"psr-4": {
......@@ -20,5 +20,5 @@
"This file was partially generated automatically. See: https://www.drupal.org/node/3293830"
]
},
"minimum-stability": "dev"
"minimum-stability": "RC"
}
......@@ -8,7 +8,7 @@
"license": "GPL-2.0-or-later",
"require": {
"php": ">=8.1.0",
"drupal/core-utility": "10.0.x-dev"
"drupal/core-utility": "10.0.0-rc2"
},
"autoload": {
"psr-4": {
......@@ -20,5 +20,5 @@
"This file was partially generated automatically. See: https://www.drupal.org/node/3293830"
]
},
"minimum-stability": "dev"
"minimum-stability": "RC"
}
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment