Commit ea56478e authored by catch's avatar catch
Browse files

Issue #3232571 by alexpott: Update dependencies for 9.3.x

parent 84fc7490
......@@ -1221,24 +1221,23 @@
},
{
"name": "laminas/laminas-escaper",
"version": "2.8.0",
"version": "2.9.0",
"source": {
"type": "git",
"url": "https://github.com/laminas/laminas-escaper.git",
"reference": "2d6dce99668b413610e9544183fa10392437f542"
"reference": "891ad70986729e20ed2e86355fcf93c9dc238a5f"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/laminas/laminas-escaper/zipball/2d6dce99668b413610e9544183fa10392437f542",
"reference": "2d6dce99668b413610e9544183fa10392437f542",
"url": "https://api.github.com/repos/laminas/laminas-escaper/zipball/891ad70986729e20ed2e86355fcf93c9dc238a5f",
"reference": "891ad70986729e20ed2e86355fcf93c9dc238a5f",
"shasum": ""
},
"require": {
"laminas/laminas-zendframework-bridge": "^1.0",
"php": "^7.3 || ~8.0.0"
"php": "^7.3 || ~8.0.0 || ~8.1.0"
},
"replace": {
"zendframework/zend-escaper": "^2.6.1"
"conflict": {
"zendframework/zend-escaper": "*"
},
"require-dev": {
"laminas/laminas-coding-standard": "~2.3.0",
......@@ -1280,7 +1279,7 @@
"type": "community_bridge"
}
],
"time": "2021-06-26T14:26:08+00:00"
"time": "2021-09-02T17:10:53+00:00"
},
{
"name": "laminas/laminas-feed",
......@@ -1364,20 +1363,20 @@
},
{
"name": "laminas/laminas-stdlib",
"version": "3.5.0",
"version": "3.6.0",
"source": {
"type": "git",
"url": "https://github.com/laminas/laminas-stdlib.git",
"reference": "c8ac6a76a133e682acfabc821d4a2ec646934b12"
"reference": "c53d8537f108fac3fae652677a19735db730ba46"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/laminas/laminas-stdlib/zipball/c8ac6a76a133e682acfabc821d4a2ec646934b12",
"reference": "c8ac6a76a133e682acfabc821d4a2ec646934b12",
"url": "https://api.github.com/repos/laminas/laminas-stdlib/zipball/c53d8537f108fac3fae652677a19735db730ba46",
"reference": "c53d8537f108fac3fae652677a19735db730ba46",
"shasum": ""
},
"require": {
"php": "^7.3 || ^8.0"
"php": "^7.3 || ~8.0.0 || ~8.1.0"
},
"conflict": {
"zendframework/zend-stdlib": "*"
......@@ -1419,27 +1418,27 @@
"type": "community_bridge"
}
],
"time": "2021-08-03T13:40:40+00:00"
"time": "2021-09-02T16:11:32+00:00"
},
{
"name": "laminas/laminas-zendframework-bridge",
"version": "1.3.0",
"version": "1.4.0",
"source": {
"type": "git",
"url": "https://github.com/laminas/laminas-zendframework-bridge.git",
"reference": "13af2502d9bb6f7d33be2de4b51fb68c6cdb476e"
"reference": "bf180a382393e7db5c1e8d0f2ec0c4af9c724baf"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/laminas/laminas-zendframework-bridge/zipball/13af2502d9bb6f7d33be2de4b51fb68c6cdb476e",
"reference": "13af2502d9bb6f7d33be2de4b51fb68c6cdb476e",
"url": "https://api.github.com/repos/laminas/laminas-zendframework-bridge/zipball/bf180a382393e7db5c1e8d0f2ec0c4af9c724baf",
"reference": "bf180a382393e7db5c1e8d0f2ec0c4af9c724baf",
"shasum": ""
},
"require": {
"php": "^7.3 || ^8.0"
"php": "^7.3 || ~8.0.0 || ~8.1.0"
},
"require-dev": {
"phpunit/phpunit": "^5.7 || ^6.5 || ^7.5 || ^8.1 || ^9.3",
"phpunit/phpunit": "^9.3",
"psalm/plugin-phpunit": "^0.15.1",
"squizlabs/php_codesniffer": "^3.5",
"vimeo/psalm": "^4.6"
......@@ -1481,7 +1480,7 @@
"type": "community_bridge"
}
],
"time": "2021-06-24T12:49:22+00:00"
"time": "2021-09-03T17:53:30+00:00"
},
{
"name": "masterminds/html5",
......@@ -5832,33 +5831,33 @@
},
{
"name": "phpspec/prophecy",
"version": "1.13.0",
"version": "1.14.0",
"source": {
"type": "git",
"url": "https://github.com/phpspec/prophecy.git",
"reference": "be1996ed8adc35c3fd795488a653f4b518be70ea"
"reference": "d86dfc2e2a3cd366cee475e52c6bb3bbc371aa0e"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/phpspec/prophecy/zipball/be1996ed8adc35c3fd795488a653f4b518be70ea",
"reference": "be1996ed8adc35c3fd795488a653f4b518be70ea",
"url": "https://api.github.com/repos/phpspec/prophecy/zipball/d86dfc2e2a3cd366cee475e52c6bb3bbc371aa0e",
"reference": "d86dfc2e2a3cd366cee475e52c6bb3bbc371aa0e",
"shasum": ""
},
"require": {
"doctrine/instantiator": "^1.2",
"php": "^7.2 || ~8.0, <8.1",
"php": "^7.2 || ~8.0, <8.2",
"phpdocumentor/reflection-docblock": "^5.2",
"sebastian/comparator": "^3.0 || ^4.0",
"sebastian/recursion-context": "^3.0 || ^4.0"
},
"require-dev": {
"phpspec/phpspec": "^6.0",
"phpspec/phpspec": "^6.0 || ^7.0",
"phpunit/phpunit": "^8.0 || ^9.0"
},
"type": "library",
"extra": {
"branch-alias": {
"dev-master": "1.11.x-dev"
"dev-master": "1.x-dev"
}
},
"autoload": {
......@@ -5893,9 +5892,9 @@
],
"support": {
"issues": "https://github.com/phpspec/prophecy/issues",
"source": "https://github.com/phpspec/prophecy/tree/1.13.0"
"source": "https://github.com/phpspec/prophecy/tree/1.14.0"
},
"time": "2021-03-17T13:42:18+00:00"
"time": "2021-09-10T09:02:12+00:00"
},
{
"name": "phpunit/php-code-coverage",
......
......@@ -18,10 +18,10 @@
"guzzlehttp/promises": "1.4.1",
"guzzlehttp/psr7": "1.8.2",
"laminas/laminas-diactoros": "2.6.0",
"laminas/laminas-escaper": "2.8.0",
"laminas/laminas-escaper": "2.9.0",
"laminas/laminas-feed": "2.14.1",
"laminas/laminas-stdlib": "3.5.0",
"laminas/laminas-zendframework-bridge": "1.3.0",
"laminas/laminas-stdlib": "3.6.0",
"laminas/laminas-zendframework-bridge": "1.4.0",
"masterminds/html5": "2.7.5",
"pear/archive_tar": "1.4.14",
"pear/console_getopt": "v1.4.3",
......
......@@ -28,7 +28,7 @@
"phpdocumentor/reflection-common": "2.2.0",
"phpdocumentor/reflection-docblock": "5.2.2",
"phpdocumentor/type-resolver": "1.4.0",
"phpspec/prophecy": "1.13.0",
"phpspec/prophecy": "1.14.0",
"phpunit/php-code-coverage": "7.0.15",
"phpunit/php-file-iterator": "2.0.4",
"phpunit/php-text-template": "1.2.1",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment