Commit cd545702 authored by Dries's avatar Dries

- Patch #836700 by james.elliott: upgrade to jQuery UI 1.8 doesn't include...

- Patch #836700 by james.elliott: upgrade to jQuery UI 1.8 doesn't include proper dependencies for dialog.
parent d53f469d
......@@ -1216,6 +1216,11 @@ function system_library() {
),
'dependencies' => array(
array('system', 'ui.widget'),
array('system', 'ui.button'),
array('system', 'ui.draggable'),
array('system', 'ui.mouse'),
array('system', 'ui.position'),
array('system', 'ui.resizable'),
),
);
$libraries['ui.draggable'] = array(
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment