Commit c1555f33 authored by Gábor Hojtsy's avatar Gábor Hojtsy

#193510 by webernet: remove updates from unsupported Drupal versions, as our...

#193510 by webernet: remove updates from unsupported Drupal versions, as our policy dictates (and because some API changes make them faulty without further modifications)
parent 84b5fd5e
......@@ -94,6 +94,8 @@ Drupal 6.0, xxxx-xx-xx (development version)
contributed modules to work with databases other than MySQL.
- Removed drupal.module. The functionality lives on as the Site network
contributed module (http://drupal.org/project/site_network).
- Removed old system updates. Updates from Drupal versions prior to 4.7.x will
require upgrading to 4.7.x or 5.x before upgrading to 6.x.
Drupal 5.3, 2007-10-17
----------------------
......
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment