Commit b632d871 authored by xjm's avatar xjm
Browse files

Drupal 8.9.2

parent d0e9ea09
...@@ -648,7 +648,7 @@ ...@@ -648,7 +648,7 @@
}, },
{ {
"name": "drupal/core", "name": "drupal/core",
"version": "8.9.x-dev", "version": "8.9.2",
"dist": { "dist": {
"type": "path", "type": "path",
"url": "core", "url": "core",
...@@ -882,7 +882,7 @@ ...@@ -882,7 +882,7 @@
}, },
{ {
"name": "drupal/core-project-message", "name": "drupal/core-project-message",
"version": "8.9.x-dev", "version": "8.9.2",
"dist": { "dist": {
"type": "path", "type": "path",
"url": "composer/Plugin/ProjectMessage", "url": "composer/Plugin/ProjectMessage",
...@@ -915,7 +915,7 @@ ...@@ -915,7 +915,7 @@
}, },
{ {
"name": "drupal/core-vendor-hardening", "name": "drupal/core-vendor-hardening",
"version": "8.9.x-dev", "version": "8.9.2",
"dist": { "dist": {
"type": "path", "type": "path",
"url": "composer/Plugin/VendorHardening", "url": "composer/Plugin/VendorHardening",
...@@ -4326,9 +4326,6 @@ ...@@ -4326,9 +4326,6 @@
"ext-zip": "Enabling the zip extension allows you to unzip archives", "ext-zip": "Enabling the zip extension allows you to unzip archives",
"ext-zlib": "Allow gzip compression of HTTP requests" "ext-zlib": "Allow gzip compression of HTTP requests"
}, },
"bin": [
"bin/composer"
],
"type": "library", "type": "library",
"extra": { "extra": {
"branch-alias": { "branch-alias": {
...@@ -6953,11 +6950,7 @@ ...@@ -6953,11 +6950,7 @@
], ],
"aliases": [], "aliases": [],
"minimum-stability": "dev", "minimum-stability": "dev",
"stability-flags": { "stability-flags": [],
"drupal/core": 20,
"drupal/core-project-message": 20,
"drupal/core-vendor-hardening": 20
},
"prefer-stable": true, "prefer-stable": true,
"prefer-lowest": false, "prefer-lowest": false,
"platform": [], "platform": [],
......
...@@ -7,7 +7,7 @@ ...@@ -7,7 +7,7 @@
"webflo/drupal-core-strict": "*" "webflo/drupal-core-strict": "*"
}, },
"require": { "require": {
"drupal/core": "8.9.x-dev", "drupal/core": "8.9.2",
"asm89/stack-cors": "1.3.0", "asm89/stack-cors": "1.3.0",
"composer/semver": "1.5.1", "composer/semver": "1.5.1",
"doctrine/annotations": "v1.4.0", "doctrine/annotations": "v1.4.0",
......
...@@ -7,7 +7,7 @@ ...@@ -7,7 +7,7 @@
"webflo/drupal-core-require-dev": "*" "webflo/drupal-core-require-dev": "*"
}, },
"require": { "require": {
"drupal/core": "8.9.x-dev", "drupal/core": "8.9.2",
"behat/mink": "v1.8.1", "behat/mink": "v1.8.1",
"behat/mink-browserkit-driver": "v1.3.4", "behat/mink-browserkit-driver": "v1.3.4",
"behat/mink-goutte-driver": "v1.2.1", "behat/mink-goutte-driver": "v1.2.1",
......
...@@ -82,7 +82,7 @@ class Drupal { ...@@ -82,7 +82,7 @@ class Drupal {
/** /**
* The current system version. * The current system version.
*/ */
const VERSION = '8.9.2-dev'; const VERSION = '8.9.2';
/** /**
* Core API compatibility. * Core API compatibility.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment