Commit ac95fd43 authored by Dries's avatar Dries
Browse files

- Patch #193580 by gpk: late Drupal 6 CHANGELOG.txt item.

parent a8067223
...@@ -111,6 +111,8 @@ Drupal 6.0, 2008-02-13 ...@@ -111,6 +111,8 @@ Drupal 6.0, 2008-02-13
ported to the correct core API version. ported to the correct core API version.
* Can now specify the minimum PHP version required for a module within the * Can now specify the minimum PHP version required for a module within the
.info file. .info file.
* Drupal core no longer requires CREATE TEMPORARY TABLES or LOCK TABLES
database rights.
* Dynamically check password strength and confirmation. * Dynamically check password strength and confirmation.
* Refactored poll administration. * Refactored poll administration.
* Implemented drag-and-drop positioning for blocks, menu items, taxonomy * Implemented drag-and-drop positioning for blocks, menu items, taxonomy
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment