Commit a3dd7eba authored by Dries's avatar Dries

- Patch #698902 by mr.baileys: make MySQL 5.0.15 requirement official.

parent 1c8c34d5
......@@ -4,7 +4,7 @@ Drupal 7.0, xxxx-xx-xx (development version)
----------------------
- Database:
* Fully rewritten database layer utilizing PHP 5's PDO abstraction layer.
* Drupal now requires MySQL >= 5.0 or PostgreSQL >= 8.3.
* Drupal now requires MySQL >= 5.0.15 or PostgreSQL >= 8.3.
* Added query builders for INSERT, UPDATE, DELETE, MERGE, and SELECT queries.
* Support for master/slave replication, transactions, multi-insert queries,
delayed inserts, and other features.
......
......@@ -18,7 +18,7 @@ Drupal requires:
- a web server, Apache (version 2.0 or greater) is recommended,
- PHP 5 (5.2.0 or greater) (http://www.php.net/),
- and either MySQL (5.0 or greater) (http://www.mysql.com/), PostgreSQL (8.3
- and either MySQL (5.0.15 or greater) (http://www.mysql.com/), PostgreSQL (8.3
or greater) (http://www.postgresql.org/), or SQLite (3.4.2 or greater)
(http://www.sqlite.org/).
......
......@@ -29,7 +29,7 @@
/**
* Minimum supported version of MySQL, if it is used.
*/
define('DRUPAL_MINIMUM_MYSQL', '5.0');
define('DRUPAL_MINIMUM_MYSQL', '5.0.15');
/**
* Minimum supported version of PostgreSQL, if it is used.
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment