Commit 9ab81b2e authored by catch's avatar catch
Browse files

Issue #3144204 by alexpott, jungle, longwave: Update Drupal 8.9's dependencies prior to release

parent c1981712
This diff is collapsed.
......@@ -19,14 +19,14 @@
"doctrine/lexer": "1.0.2",
"easyrdf/easyrdf": "0.9.1",
"egulias/email-validator": "2.1.17",
"guzzlehttp/guzzle": "6.5.3",
"guzzlehttp/guzzle": "6.5.4",
"guzzlehttp/promises": "v1.3.1",
"guzzlehttp/psr7": "1.6.1",
"laminas/laminas-diactoros": "1.8.7p2",
"laminas/laminas-escaper": "2.6.1",
"laminas/laminas-feed": "2.12.2",
"laminas/laminas-stdlib": "3.2.1",
"laminas/laminas-zendframework-bridge": "1.0.3",
"laminas/laminas-zendframework-bridge": "1.0.4",
"masterminds/html5": "2.3.0",
"paragonie/random_compat": "v9.99.99",
"pear/archive_tar": "1.4.9",
......@@ -39,28 +39,28 @@
"ralouphie/getallheaders": "3.0.3",
"stack/builder": "v1.0.5",
"symfony-cmf/routing": "1.4.1",
"symfony/class-loader": "v3.4.40",
"symfony/console": "v3.4.40",
"symfony/debug": "v3.4.40",
"symfony/dependency-injection": "v3.4.40",
"symfony/event-dispatcher": "v3.4.40",
"symfony/http-foundation": "v3.4.40",
"symfony/http-kernel": "v3.4.40",
"symfony/polyfill-ctype": "v1.15.0",
"symfony/polyfill-iconv": "v1.15.0",
"symfony/polyfill-intl-idn": "v1.15.0",
"symfony/polyfill-mbstring": "v1.15.0",
"symfony/polyfill-php56": "v1.15.0",
"symfony/polyfill-php70": "v1.15.0",
"symfony/polyfill-php72": "v1.15.0",
"symfony/polyfill-util": "v1.15.0",
"symfony/process": "v3.4.40",
"symfony/class-loader": "v3.4.41",
"symfony/console": "v3.4.41",
"symfony/debug": "v3.4.41",
"symfony/dependency-injection": "v3.4.41",
"symfony/event-dispatcher": "v3.4.41",
"symfony/http-foundation": "v3.4.41",
"symfony/http-kernel": "v3.4.41",
"symfony/polyfill-ctype": "v1.17.0",
"symfony/polyfill-iconv": "v1.17.0",
"symfony/polyfill-intl-idn": "v1.17.0",
"symfony/polyfill-mbstring": "v1.17.0",
"symfony/polyfill-php56": "v1.17.0",
"symfony/polyfill-php70": "v1.17.0",
"symfony/polyfill-php72": "v1.17.0",
"symfony/polyfill-util": "v1.17.0",
"symfony/process": "v3.4.41",
"symfony/psr-http-message-bridge": "v1.1.2",
"symfony/routing": "v3.4.40",
"symfony/serializer": "v3.4.40",
"symfony/translation": "v3.4.40",
"symfony/validator": "v3.4.40",
"symfony/yaml": "v3.4.40",
"symfony/routing": "v3.4.41",
"symfony/serializer": "v3.4.41",
"symfony/translation": "v3.4.41",
"symfony/validator": "v3.4.41",
"symfony/yaml": "v3.4.41",
"twig/twig": "v1.42.5",
"typo3/phar-stream-wrapper": "v3.1.4"
}
......
......@@ -22,7 +22,7 @@
"instaclick/php-webdriver": "1.4.7",
"jcalderonzumba/gastonjs": "v1.0.2",
"jcalderonzumba/mink-phantomjs-driver": "v0.3.2",
"justinrainbow/json-schema": "5.2.9",
"justinrainbow/json-schema": "5.2.10",
"mikey179/vfsstream": "v1.6.8",
"myclabs/deep-copy": "1.7.0",
"phar-io/manifest": "1.0.1",
......@@ -52,13 +52,13 @@
"seld/jsonlint": "1.8.0",
"seld/phar-utils": "1.1.0",
"squizlabs/php_codesniffer": "3.5.5",
"symfony/browser-kit": "v3.4.40",
"symfony/css-selector": "v3.4.40",
"symfony/dom-crawler": "v3.4.40",
"symfony/filesystem": "v3.4.40",
"symfony/finder": "v3.4.40",
"symfony/lock": "v3.4.40",
"symfony/phpunit-bridge": "v3.4.39",
"symfony/browser-kit": "v3.4.41",
"symfony/css-selector": "v3.4.41",
"symfony/dom-crawler": "v3.4.41",
"symfony/filesystem": "v3.4.41",
"symfony/finder": "v3.4.41",
"symfony/lock": "v3.4.41",
"symfony/phpunit-bridge": "v3.4.41",
"theseer/tokenizer": "1.1.3",
"webmozart/assert": "1.8.0"
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment