Commit 762ac1ee authored by Dries's avatar Dries
Browse files

- Added small note about PHP5 support.

parent 7dbce6f4
......@@ -3,9 +3,9 @@
REQUIREMENTS
------------
Drupal requires a web server, PHP4 (http://www.php.net/) and either
MySQL or PostgreSQL. Drupal requires PHP 4.1.0 or greater on Linux
and PHP 4.2.3 or greater on Windows. PHP5 is not yet supported.
Drupal requires a web server, PHP4 or PHP5 (http://www.php.net/) and
either MySQL or PostgreSQL. Drupal requires PHP 4.1.0 or greater on
Linux and PHP 4.2.3 or greater on Windows. PHP5 is not yet supported.
NOTE: The Apache web server and MySQL database are strongly recommended;
other web server and database combinations such as IIS and PostgreSQL
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment