Commit 47f517ed authored by drumm's avatar drumm
Browse files

#82831. Rollback and moving the JQuery version number to a suitable place.

parent e4b063e1
......@@ -11,7 +11,7 @@ Drupal x.x.x, xxxx-xx-xx (development version)
* install pre-made 'install profiles' or distributions
* import the database structure with automatic table prefixing
* be localized
- included the jQuery JavaScript library and converted all core JavaScript to use it
- included the jQuery JavaScript library 1.0.1 and converted all core JavaScript to use it
- introduced the ability to alter mail sent from system
- moved core modules to their own directories to allow additional flexibility
- added support for different cache backends
......
......@@ -21,20 +21,6 @@ function system_requirements($phase) {
'value' => VERSION,
'severity' => REQUIREMENT_INFO
);
drupal_add_js("
$(document).ready(function() {
$('.system-jquery').ancestors('.warning').addClass('info').removeClass('warning')
var version = $().jquery
$('.system-jquery').html(version.substring(1,version.length-1))
});
", 'inline');
$requirements['jquery'] = array(
'title' => $t('jQuery'),
'value' => '<span class="system-jquery">'. $t('Javascript is not currently enabled.') .'</span>',
'severity' => REQUIREMENT_WARNING
);
}
// Test web server
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment