Commit 2ed1f629 authored by catch's avatar catch
Browse files

Issue #3251000 by alexpott, andypost: Update dependencies for 9.1.x/9.2.x/9.3.x/9.4.x

(cherry picked from commit 1b9983e8)
parent 88adf9c1
This diff is collapsed.
......@@ -34,33 +34,33 @@
"ralouphie/getallheaders": "3.0.3",
"stack/builder": "v1.0.6",
"symfony-cmf/routing": "2.3.4",
"symfony/console": "v4.4.33",
"symfony/console": "v4.4.34",
"symfony/debug": "v4.4.31",
"symfony/dependency-injection": "v4.4.33",
"symfony/deprecation-contracts": "v2.4.0",
"symfony/error-handler": "v4.4.30",
"symfony/event-dispatcher": "v4.4.30",
"symfony/event-dispatcher-contracts": "v1.1.9",
"symfony/http-client-contracts": "v2.4.0",
"symfony/http-foundation": "v4.4.33",
"symfony/http-kernel": "v4.4.33",
"symfony/mime": "v5.4.0-BETA1",
"symfony/dependency-injection": "v4.4.34",
"symfony/deprecation-contracts": "v2.5.0",
"symfony/error-handler": "v4.4.34",
"symfony/event-dispatcher": "v4.4.34",
"symfony/event-dispatcher-contracts": "v1.1.11",
"symfony/http-client-contracts": "v2.5.0",
"symfony/http-foundation": "v4.4.34",
"symfony/http-kernel": "v4.4.35",
"symfony/mime": "v5.4.0-RC1",
"symfony/polyfill-ctype": "v1.23.0",
"symfony/polyfill-iconv": "v1.23.0",
"symfony/polyfill-intl-idn": "v1.23.0",
"symfony/polyfill-intl-normalizer": "v1.23.0",
"symfony/polyfill-mbstring": "v1.23.1",
"symfony/polyfill-php80": "v1.23.1",
"symfony/process": "v4.4.30",
"symfony/process": "v4.4.35",
"symfony/psr-http-message-bridge": "v2.1.2",
"symfony/routing": "v4.4.30",
"symfony/serializer": "v4.4.33",
"symfony/service-contracts": "v2.4.0",
"symfony/translation": "v4.4.32",
"symfony/translation-contracts": "v2.4.0",
"symfony/validator": "v4.4.33",
"symfony/var-dumper": "v5.4.0-BETA2",
"symfony/yaml": "v4.4.29",
"symfony/routing": "v4.4.34",
"symfony/serializer": "v4.4.35",
"symfony/service-contracts": "v2.5.0",
"symfony/translation": "v4.4.34",
"symfony/translation-contracts": "v2.5.0",
"symfony/validator": "v4.4.35",
"symfony/var-dumper": "v5.4.0-RC1",
"symfony/yaml": "v4.4.34",
"twig/twig": "v2.14.7",
"typo3/phar-stream-wrapper": "v3.1.7"
}
......
......@@ -13,7 +13,7 @@
"composer/ca-bundle": "1.3.1",
"composer/composer": "2.1.12",
"composer/metadata-minifier": "1.0.0",
"composer/spdx-licenses": "1.5.5",
"composer/spdx-licenses": "1.5.6",
"composer/xdebug-handler": "2.0.2",
"doctrine/instantiator": "1.4.0",
"drupal/coder": "8.3.13",
......@@ -58,7 +58,7 @@
"symfony/filesystem": "v4.4.27",
"symfony/finder": "v4.4.30",
"symfony/lock": "v4.4.33",
"symfony/phpunit-bridge": "v5.4.0-BETA2",
"symfony/phpunit-bridge": "v5.4.0-RC1",
"theseer/tokenizer": "1.2.1",
"webmozart/assert": "1.10.0"
}
......
......@@ -32,7 +32,7 @@ class ComposerProjectTemplatesTest extends BuildTestBase {
*
* @see https://getcomposer.org/doc/04-schema.md#minimum-stability
*/
protected const MINIMUM_STABILITY = 'beta';
protected const MINIMUM_STABILITY = 'RC';
/**
* The order of stability strings from least stable to most stable.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment