Commit 2ac1966b authored by catch's avatar catch
Browse files

Drupal 10.0.0-alpha5

parent a83509c7
......@@ -437,7 +437,7 @@
},
{
"name": "drupal/core",
"version": "10.0.x-dev",
"version": "10.0.0-alpha5",
"dist": {
"type": "path",
"url": "core",
......@@ -680,7 +680,7 @@
},
{
"name": "drupal/core-project-message",
"version": "10.0.x-dev",
"version": "10.0.0-alpha5",
"dist": {
"type": "path",
"url": "composer/Plugin/ProjectMessage",
......@@ -713,7 +713,7 @@
},
{
"name": "drupal/core-vendor-hardening",
"version": "10.0.x-dev",
"version": "10.0.0-alpha5",
"dist": {
"type": "path",
"url": "composer/Plugin/VendorHardening",
......@@ -8450,11 +8450,7 @@
],
"aliases": [],
"minimum-stability": "dev",
"stability-flags": {
"drupal/core": 20,
"drupal/core-project-message": 20,
"drupal/core-vendor-hardening": 20
},
"stability-flags": [],
"prefer-stable": true,
"prefer-lowest": false,
"platform": [],
......
......@@ -7,7 +7,7 @@
"webflo/drupal-core-strict": "*"
},
"require": {
"drupal/core": "10.0.x-dev",
"drupal/core": "10.0.0-alpha5",
"asm89/stack-cors": "v2.1.1",
"composer/semver": "3.3.2",
"doctrine/annotations": "1.13.2",
......
......@@ -7,7 +7,7 @@
"webflo/drupal-core-require-dev": "*"
},
"require": {
"drupal/core": "10.0.x-dev",
"drupal/core": "10.0.0-alpha5",
"behat/mink": "v1.10.0",
"behat/mink-browserkit-driver": "v2.1.0",
"behat/mink-selenium2-driver": "v1.6.0",
......
......@@ -75,7 +75,7 @@ class Drupal {
/**
* The current system version.
*/
const VERSION = '10.0.0-dev';
const VERSION = '10.0.0-alpha5';
/**
* Core API compatibility.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment