Commit 248902b1 authored by Dries's avatar Dries
Browse files

- Patch #807622 by grendzy: ftal error calling sys_get_temp_dir() in installer.

parent bf22ca02
......@@ -74,6 +74,8 @@ function system_requirements($phase) {
if (version_compare($phpversion, DRUPAL_MINIMUM_PHP) < 0) {
$requirements['php']['description'] = $t('Your PHP installation is too old. Drupal requires at least PHP %version.', array('%version' => DRUPAL_MINIMUM_PHP));
$requirements['php']['severity'] = REQUIREMENT_ERROR;
// If PHP is old, it's not safe to continue with the requirements check.
return $requirements;
}
// Test PHP register_globals setting.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment