Commit 0d718617 authored by catch's avatar catch
Browse files

Issue #3285696 by sardara, alexpott, longwave: Legacy random session ID...

Issue #3285696 by sardara, alexpott, longwave: Legacy random session ID generation is incompatible with symfony/http-foundation v4.4.42
parent 99d3dd4c
......@@ -526,7 +526,7 @@
"dist": {
"type": "path",
"url": "core",
"reference": "98efe638ae901d5c6d1142cd979afbf014102fbb"
"reference": "a5c39e2e94edd3e7ef4104f327fe5d7135868fb2"
},
"require": {
"asm89/stack-cors": "^1.3",
......@@ -575,7 +575,8 @@
"typo3/phar-stream-wrapper": "^3.1.3"
},
"conflict": {
"drush/drush": "<8.1.10"
"drush/drush": "<8.1.10",
"symfony/http-foundation": "4.4.42"
},
"replace": {
"drupal/action": "self.version",
......@@ -2862,16 +2863,16 @@
},
{
"name": "symfony/http-foundation",
"version": "v4.4.42",
"version": "v4.4.41",
"source": {
"type": "git",
"url": "https://github.com/symfony/http-foundation.git",
"reference": "8e87b3ec23ebbcf7440d91dec8f7ca70dd591eb3"
"reference": "27441220aebeb096b4eb8267acaaa7feb5e4266c"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/symfony/http-foundation/zipball/8e87b3ec23ebbcf7440d91dec8f7ca70dd591eb3",
"reference": "8e87b3ec23ebbcf7440d91dec8f7ca70dd591eb3",
"url": "https://api.github.com/repos/symfony/http-foundation/zipball/27441220aebeb096b4eb8267acaaa7feb5e4266c",
"reference": "27441220aebeb096b4eb8267acaaa7feb5e4266c",
"shasum": ""
},
"require": {
......@@ -2910,7 +2911,7 @@
"description": "Defines an object-oriented layer for the HTTP specification",
"homepage": "https://symfony.com",
"support": {
"source": "https://github.com/symfony/http-foundation/tree/v4.4.42"
"source": "https://github.com/symfony/http-foundation/tree/v4.4.41"
},
"funding": [
{
......@@ -2926,7 +2927,7 @@
"type": "tidelift"
}
],
"time": "2022-05-17T11:15:18+00:00"
"time": "2022-04-21T07:22:34+00:00"
},
{
"name": "symfony/http-kernel",
......
......@@ -42,7 +42,7 @@
"symfony/event-dispatcher": "~v4.4.42",
"symfony/event-dispatcher-contracts": "~v1.1.12",
"symfony/http-client-contracts": "~v2.5.1",
"symfony/http-foundation": "~v4.4.42",
"symfony/http-foundation": "~v4.4.41",
"symfony/http-kernel": "~v4.4.42",
"symfony/mime": "~v5.4.9",
"symfony/polyfill-ctype": "~v1.25.0",
......
......@@ -50,7 +50,8 @@
"psr/log": "^1.1"
},
"conflict": {
"drush/drush": "<8.1.10"
"drush/drush": "<8.1.10",
"symfony/http-foundation": "4.4.42"
},
"replace": {
"drupal/action": "self.version",
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment