Commit 0774f689 authored by catch's avatar catch
Browse files

Issue #3162403 by alexpott, mondrake: Upgrade symfony/phpunit-bridge to 5.1.6...

Issue #3162403 by alexpott, mondrake: Upgrade symfony/phpunit-bridge to 5.1.6 to fix badly formed deprecation error message
parent 6e1d970a
......@@ -6994,16 +6994,16 @@
},
{
"name": "symfony/phpunit-bridge",
"version": "v5.1.4",
"version": "v5.1.6",
"source": {
"type": "git",
"url": "https://github.com/symfony/phpunit-bridge.git",
"reference": "3229133c5f966d50a741a668e54b34c1368200a0"
"reference": "6753ea4cb2dab705e819b1ddd8833a5c98338650"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/symfony/phpunit-bridge/zipball/3229133c5f966d50a741a668e54b34c1368200a0",
"reference": "3229133c5f966d50a741a668e54b34c1368200a0",
"url": "https://api.github.com/repos/symfony/phpunit-bridge/zipball/6753ea4cb2dab705e819b1ddd8833a5c98338650",
"reference": "6753ea4cb2dab705e819b1ddd8833a5c98338650",
"shasum": ""
},
"require": {
......@@ -7012,6 +7012,9 @@
"conflict": {
"phpunit/phpunit": "<4.8.35|<5.4.3,>=5.0|<6.4,>=6.0|9.1.2"
},
"require-dev": {
"symfony/deprecation-contracts": "^2.1"
},
"suggest": {
"symfony/error-handler": "For tracking deprecated interfaces usages at runtime with DebugClassLoader"
},
......@@ -7069,7 +7072,7 @@
"type": "tidelift"
}
],
"time": "2020-08-28T16:19:35+00:00"
"time": "2020-09-18T14:27:32+00:00"
},
{
"name": "theseer/tokenizer",
......
......@@ -57,7 +57,7 @@
"symfony/filesystem": "v4.4.12",
"symfony/finder": "v4.4.12",
"symfony/lock": "v4.4.12",
"symfony/phpunit-bridge": "v5.1.4",
"symfony/phpunit-bridge": "v5.1.6",
"theseer/tokenizer": "1.2.0",
"webmozart/assert": "1.9.1"
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment