Verified Commit 004fa86e authored by alexpott's avatar alexpott
Browse files

Issue #3278246 by lauriii, alexpott, nod_, justafish: Deprecate...

Issue #3278246 by lauriii, alexpott, nod_, justafish: Deprecate core/scripts/js/babel-es6-build.js for removal from 10.0.x

(cherry picked from commit 8620063a)
parent 23e599ba
......@@ -22,6 +22,8 @@ const changeOrAdded = require('./changeOrAdded');
const check = require('./check');
const log = require('./log');
console.warn('⚠️ yarn `build:js` command is deprecated in drupal:9.4.0 and will be removed from drupal:10.0.0. This command is no longer needed in Drupal 10.0.0 once https://www.drupal.org/project/drupal/issues/3278415 is committed.️');
// Match only on .es6.js files.
const fileMatch = './**/*.es6.js';
// Ignore everything in node_modules
......
......@@ -16,6 +16,8 @@ const chokidar = require('chokidar');
const changeOrAdded = require('./changeOrAdded');
const log = require('./log');
console.warn('⚠️ yarn `watch:js` command is deprecated in drupal:9.4.0 and will be removed from drupal:10.0.0. This command is no longer needed in Drupal 10.0.0 once https://www.drupal.org/project/drupal/issues/3278415 is committed.️');
// Match only on .es6.js files.
const fileMatch = './**/*.es6.js';
// Ignore everything in node_modules
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment