composer.json 1.01 KB
Newer Older
1
{
2
    "name": "drupal/core-dev",
3 4 5 6 7 8 9
    "type": "metapackage",
    "description": "require-dev dependencies from drupal/drupal; use in addition to drupal/core-recommended to run tests from drupal/core.",
    "license": "GPL-2.0-or-later",
    "conflict": {
        "webflo/drupal-core-require-dev": "*"
    },
    "require": {
10
        "behat/mink": "^1.8",
11
        "behat/mink-goutte-driver": "^1.2",
12
        "behat/mink-selenium2-driver": "^1.4",
13
        "composer/composer": "^1.9.1",
14
        "drupal/coder": "^8.3.7",
15
        "easyrdf/easyrdf": "^0.9",
16
        "justinrainbow/json-schema": "^5.2",
17
        "mikey179/vfsstream": "^1.6.8",
18
        "phpspec/prophecy": "^1.7",
19
        "phpunit/phpunit": "^8.4.1",
20 21
        "symfony/browser-kit": "^4.4",
        "symfony/css-selector": "^4.4",
22
        "symfony/dom-crawler": "^4.4 !=4.4.5",
23
        "symfony/error-handler": "^4.4",
24 25 26
        "symfony/filesystem": "^4.4",
        "symfony/finder": "^4.4",
        "symfony/lock": "^4.4",
27
        "symfony/phpunit-bridge": "^5.1"
28 29
    }
}