Commit d4d456f7 authored by drkloc's avatar drkloc

Merge pull request #506 from NuCivic/dev-505-set-default-subdir

Issue #505: Make files support setting a default subdir, so use it.
parents 2bb003c1 abd419ba
core = 7.x
api = 2
; Set the default subdirectory for projects.
defaults[projects][subdir] = contrib
; DKAN
projects[dkan_dataset][subdir] = dkan
projects[dkan_dataset][download][type] = git
......@@ -19,61 +22,45 @@ projects[file_entity][patch][2308737] = https://www.drupal.org/files/issues/file
; Contrib Modules
projects[admin_menu][version] = 3.0-rc5
projects[admin_menu][subdir] = contrib
projects[bueditor][version] = 1.7
projects[bueditor][patch][1931862] = http://drupal.org/files/dont-render-bueditor-for-plain-text-textareas.patch
projects[bueditor][subdir] = contrib
projects[colorizer][version] = 1.4
projects[colorizer][patch][2227651] = https://www.drupal.org/files/issues/colorizer-add-rgb-vars-2227651-4b.patch
projects[colorizer][patch][2444249] = https://www.drupal.org/files/issues/colorizer-2444249.patch
projects[colorizer][subdir] = contrib
projects[diff][version] = 3.2
projects[diff][subdir] = contrib
projects[draggableviews][version] = 2.1
projects[draggableviews][subdir] = contrib
projects[entityreference_filter][version] = 1.5
projects[entityreference_filter][subdir] = contrib
projects[fieldable_panels_panes][subdir] = contrib
projects[fieldable_panels_panes][version] = 1.6
projects[honeypot][version] = 1.17
projects[honeypot][subdir] = contrib
projects[fontyourface][subdir] = contrib
projects[fontyourface][version] = 2.8
projects[imagecache_actions][download][type] = git
projects[imagecache_actions][download][url] = "http://git.drupal.org/project/imagecache_actions.git"
projects[imagecache_actions][download][branch] = 7.x-1.x
projects[imagecache_actions][download][revision] = cd19d2a
projects[imagecache_actions][subdir] = contrib
projects[imagecache_actions][type] = module
projects[markdown][version] = 1.2
projects[markdown][subdir] = contrib
projects[markdowneditor][version] = 1.2
projects[markdowneditor][patch][2045225] = http://drupal.org/files/remove-dsm-from-hook-install-2045225-1.patch
projects[markdowneditor][subdir] = contrib
projects[module_filter][version] = 2.0
projects[module_filter][subdir] = contrib
projects[og_moderation][version] = 2.2
projects[og_moderation][patch][2231737] = https://drupal.org/files/issues/any-user-with-view-revision-can-revert-delete-2231737-1.patch
projects[og_moderation][subdir] = contrib
projects[defaultconfig][version] = 1.0-alpha9
projects[defaultconfig][subdir] = contrib
projects[views_autocomplete_filters][version] = 1.1
projects[views_autocomplete_filters][subdir] = contrib
projects[views_autocomplete_filters][patch][2277453] = http://drupal.org/files/issues/ViewsAutocompleteFilters-no_results_on_some_environments-2277453-1.patch
projects[views_autocomplete_filters][patch][2374709] = http://www.drupal.org/files/issues/views_autocomplete_filters-cache-2374709-2.patch
projects[views_autocomplete_filters][patch][2317351] = http://www.drupal.org/files/issues/views_autocomplete_filters-content-pane-2317351-4.patch
......@@ -87,50 +74,37 @@ libraries[jquery.imgareaselect][download][url] = http://odyniec.net/projects/img
libraries[jquery.imgareaselect][download][subtree] = jquery.imgareaselect-0.9.10
projects[panopoly_widgets][version] = 1.21
projects[panopoly_widgets][subdir] = contrib
includes[panopoly_widgets_make] = http://cgit.drupalcode.org/panopoly_widgets/plain/panopoly_widgets.make
projects[panopoly_images][version] = 1.21
projects[panopoly_images][subdir] = contrib
includes[panopoly_images_make] = http://cgit.drupalcode.org/panopoly_images/plain/panopoly_images.make
projects[panels][version] = 3.5
projects[panels][subdir] = contrib
projects[path_breadcrumbs][version] = 3.2
projects[path_breadcrumbs][subdir] = contrib
projects[pathauto][version] = 1.2
projects[pathauto][subdir] = contrib
projects[radix_layouts][version] = 3.3
projects[radix_layouts][subdir] = contrib
projects[r4032login][version] = 1.7
projects[r4032login][subdir] = contrib
projects[rules][version] = 2.3
projects[rules][subdir] = contrib
projects[restws][version] = 2.3
projects[restws][subdir] = contrib
projects[schema][version] = 1.2
projects[schema][subdir] = contrib
; Deprecated
projects[delta][version] = 3.0-beta11
projects[delta][subdir] = contrib
; Themes
projects[omega][version] = 3.1
projects[omega][patch][1828552] = http://drupal.org/files/1828552-omega-hook_views_mini_pager.patch
projects[omega][subdir] = contrib
projects[bootstrap][download][version] = 3.x
projects[bootstrap][download][type] = git
projects[bootstrap][download][revision] = "0390173732439fd60e898c7086219ab8c99c2f3d"
projects[bootstrap][subdir] = contrib
projects[nuboot][subdir] = contrib
projects[nuboot][download][type] = git
......@@ -138,14 +112,12 @@ projects[nuboot][download][url] = https://github.com/NuCivic/nuboot.git
projects[nuboot][download][revision] = "fbd7ea2c2f1fa45a5f5a10b4215950940335879e"
projects[nuboot][download][branch] = 7.x-1.x
projects[nuboot_radix][subdir] = contrib
projects[nuboot_radix][download][type] = git
projects[nuboot_radix][download][url] = https://github.com/NuCivic/nuboot_radix.git
projects[nuboot_radix][download][branch] = 7.x-1.x
projects[nuboot_radix][download][revision] = "08d5af72e590a56a2e6ec543f82957171acae245"
projects[nuboot_radix][type] = theme
projects[radix][subdir] = contrib
projects[radix][type] = theme
; Libraries
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment