Commit 09b1221f authored by woprrr's avatar woprrr Committed by woprrr

Issue #2937337 by woprrr, Anybody: crop_media_entity dependency issue when...

Issue #2937337 by woprrr, Anybody: crop_media_entity dependency issue when upgrading from 1.3.0 to 1.4.0
parent 96d2c2c7
......@@ -59,3 +59,12 @@ function crop_update_8002() {
\Drupal::service('config.installer')
->installDefaultConfig('module', 'crop');
}
/**
* Uninstall deprecated sub-module from active instance.
*/
function crop_update_8003() {
if (\Drupal::moduleHandler()->moduleExists('crop_media_entity')) {
\Drupal::service('module_installer')->uninstall(['crop_media_entity']);
}
}
name: Media entity crop
description: 'Deprecated.'
core: 8.x
package: Media
type: module
hidden: true
<?php
/**
* @file
* Deprecated. This empty module will be removed in next release.
*/
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment