Commit 90afb245 authored by bojanz's avatar bojanz

Issue #3013685 by bojanz, alexpott: Update phpcs to 3.x

parent 3d8dd843
......@@ -107,7 +107,7 @@ before_install:
- git config --global github.accesstoken $GITHUB_OAUTH_TOKEN
- composer global require "hirak/prestissimo:^0.3"
- composer global require "lionsad/drupal_ti:dev-master#0d7c41abd1efa11726d7c908ae7a39bbeea905df"
- composer global require "squizlabs/php_codesniffer:2.*"
- composer global require "squizlabs/php_codesniffer:3.*"
- drupal-ti before_install
install:
......@@ -118,7 +118,7 @@ install:
- export PATH=$PWD/travis-phantomjs:$PATH
- phantomjs --version
# Installed after Drush to prevent Composer conflicts around symfony/yaml.
- composer global require "drupal/coder:8.2.*"
- composer global require "drupal/coder:8.3.*"
- phpcs --config-set installed_paths $HOME/.composer/vendor/drupal/coder/coder_sniffer
before_script:
......
......@@ -18,7 +18,7 @@
<rule ref="Drupal.Files.LineLength.TooLong">
<severity>0</severity>
</rule>
<rule ref="Drupal.Array.Array.LongLineDeclaration">
<rule ref="Drupal.Arrays.Array.LongLineDeclaration">
<severity>0</severity>
</rule>
<rule ref="Drupal.Commenting.VariableComment.VarOrder">
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment