Commit 0e6d50a1 authored by bojanz's avatar bojanz

Fix the Travis build failure caused by Symfony 4.0

parent f526dbee
......@@ -107,8 +107,6 @@ before_install:
- composer global require "hirak/prestissimo:^0.3"
- composer global require "lionsad/drupal_ti:dev-master#396d11d200005eb68491d24170da0a98ae7f51b3"
- composer global require "squizlabs/php_codesniffer:2.*"
- composer global require "drupal/coder:8.2.*"
- phpcs --config-set installed_paths $HOME/.composer/vendor/drupal/coder/coder_sniffer
- drupal-ti before_install
install:
......@@ -118,6 +116,9 @@ install:
- tar -xvf $PWD/travis-phantomjs/phantomjs-2.0.0-ubuntu-12.04.tar.bz2 -C $PWD/travis-phantomjs
- export PATH=$PWD/travis-phantomjs:$PATH
- phantomjs --version
# Installed after Drush to prevent Composer conflicts around symfony/yaml.
- composer global require "drupal/coder:8.2.*"
- phpcs --config-set installed_paths $HOME/.composer/vendor/drupal/coder/coder_sniffer
before_script:
- drupal-ti --include ".travis-before-script.sh"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment