Commit ff2c616e authored by NickWilde's avatar NickWilde

Issue #2999500 by NickWilde, ocastle: HTML5 Input Validation fails for some widgets

parent 3ea1cd56
......@@ -31,7 +31,7 @@
width: 32px;
}
input.color_field_widget_box__color.required {
.color_field_widget_box__color.required {
display: block !important;
width: 0;
height: 0;
......
......@@ -3,7 +3,7 @@
max-width: 100%;
}
input.js-color-field-widget-grid__color.required {
.js-color-field-widget-grid__color.required {
display: block !important;
width: 0;
height: 0;
......
input.js-color-field-widget-spectrum__color.required,
input.js-color-field-widget-spectrum__opacity.required {
.js-color-field-widget-spectrum__color.required,
.js-color-field-widget-spectrum__opacity.required {
display: block !important;
width: 0;
height: 0;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment